Показани резултати 1 до 7 от 7

Тема: PS 2 проблем

  1. По подразбиране PS 2 проблем

    Така, значи от около месец не бях ползвал playstation двойката и сега като се опитам да я пусна не става нищо. Свети си зелено, но на екрана не тръгва нищо. Някаква идея как може да се е получило това, или някой да препоръча сервиз в София?

  2. #2

    Регистриран на
    Jun 2008
    От
    Варна
    Години
    35
    Мнения
    1,132
    Точки Опит
    22,927
    Level
    95
    Блог статии
    1
    Gamer IDs

    PSN ID: BULL_1985

    По подразбиране

    Провери дали не ти се е прекъснал кабела.включи си всичko kakто трябва и разместваи буксата откъм sony-то....

  3. #3

    Регистриран на
    Jan 2009
    От
    Стара Загора, Велико Търново
    Години
    26
    Мнения
    103
    Gamer IDs

    PSN ID: Lambels Steam ID: Lambels

    По подразбиране

    абе бъгавост, на мен пъкджойстиците ми се прекъснаха...
    Последна редакция от Hornsworn ; 09-02-2013 в 14:18

  4. #4

    По подразбиране

    heroooooo, провери кабелите и когато стартираш тройката задръж Power бутона за няколко секунди докато се чуе двойно пиукане.

    Hornsworn, на джойстика отзад има едно малко бутонче за ресет. Пробвай от там. Зографа беше пуснал снимка някъде.

  5. #5

    Регистриран на
    Oct 2006
    От
    Плевен, Варна, София...
    Години
    30
    Мнения
    268
    Точки Опит
    10,505
    Level
    81

    По подразбиране

    Цитат Написано от MyCTaKaP Виж мнението
    heroooooo, провери кабелите и когато стартираш тройката задръж Power бутона за няколко секунди докато се чуе двойно пиукане.

    Hornsworn, на джойстика отзад има едно малко бутонче за ресет. Пробвай от там. Зографа беше пуснал снимка някъде.
    Човекът май говори за PS2, а не за PS3...
    Човек дори и добре да живее... все пак живее в България...

  6. #6

    По подразбиране

    Моя грешка :/ Тогава не знам какво да му кажа освен казаното от BULL на чист български език :wink:

  7. #7
    И аз имах същия проблем,но твоя може да е друг.Не бях включил нещо!Цял месец не успях да го включа а накрая разбрах,че е трябвало да включа на Av,а не на RGB,защото на едно друго TV се включваше на RGB!Ако още имаш проблем пробвай,може да памагне!:wink:

Информация за темата

Потребители, разглеждащи темата

В момента 1 потребители преглеждат темата. (0 потребители и 1 гости)

Ключови думи за темата

Bookmarks

Права

  • Не можете да пускате нови теми
  • Не можете да отговаряте
  • Не можете да прикачвате файлове
  • Не можете да редактирате мненията си
  •